Проблема
Отчет за смену, распечатанный на терминале, не совпадает по суммам с отчетом, формируемом в личном кабинете приложения.
Причина
Из-за особенностей работы терминала Эвотор и облака Эвотор возможны ситуации, когда в приложение поступают не все необходимые для построения отчета документы, в этом случае суммы между терминалом и личным кабинетом могут отличаться.
Решение
В случая возможны 2 основных ситуации, от которых зависят и дальнейшие действия:
- Сумма в отчете на терминале больше, чем в ЛК.
- Сумма в ЛК больше, чем на терминале.
Рассмотрим эти случаи по-отдельности.
Сумма на терминале больше
В этом случае необходимо выполнить ручную выгрузку документов с терминала. Для этого на терминале под Администратором выполните следующие действия:
- Перейдите в раздел "Еще" - "Обмен".
- В поле "Диапазон" выберите период, за который не совпадает сумма.
- Нажмите кнопку "Выгрузить".
Далее в личном кабинете на компьютере сформируйте отчет и сверьте суммы.
Сумма на терминале меньше
В этом случае требуется пересчет отчета на терминале. Чтобы это сделать зайдите в терминал под Администратором и выполните следующие действия:
- Откройте приложение "Секции и отделы" с рабочего стола терминала.
- Перейдите в настройки с помощью иконки справа вверху.
- В разделе "Отчет" активируйте опцию "Выполнять перерасчет перед печатью".
- Вернитесь на главный экран приложения и распечатайте отчет за прошлую смену.
Примечания
- перерасчет отчета может занимать существенное время, что будет создавать задержки при печати отчета, не рекомендуется включать указанную выше опцию на постоянной основе;
- в некоторых случаях перерасчет отчета может быть невозможен, в таком случае необходимо ориентироваться на суммы в личном кабинете приложения.
Результат
Таким образом, приложение позволяет восстановить соответствие отчетов в большинстве случаев. Если же сделать этого не удается, то стоит ориентироваться в первую очередь на отчеты в личном кабинете приложения.